扫一扫咨询方案
English
中文
English
登录/注册

{user.username}

ID: {user.id}

模板制作文档

模板制作工具下载 > VE Cleaner 安装说明

VE Cleaner 安装说明

更新时间 : 2021-07-08 20:09:02

注意!VECleaner目前版本只支持After Effects CC 2015及更新的版本

VECleaner是一个After Effects Extension,安装过程稍微复杂点,这里对安装过程做下讲解。

1. 安装VECleaner.zxp拓展文件

1. 利用工具安装

1. 安装ZXPinstaller

ZXPinstaller是一个用来安装Extension的软件。在安装VEClear之前需要先安装好ZXPinstaller。 ZXPinstaller可以从这里下载:
Windows版本
macOS版本

安装完成后运行ZXPinstaller

2. 安装VE Cleaner

首先下载VECleaner.zxp文件

将VECleaner.zxp放到本地磁盘中,注意VECleaner.zxp存放的路径不能有中文字符,否则安装不成功

将VECleaner.zxp文件拖拽到ZXPinstaller中,等待安装完成。


2. 手动安装(如果第一种安装失败了再尝试手动安装)

1. 解压文件

首先下载VECleaner.zxp文件
把下载后的VECleaner.zxp后缀改为zip,即该为VECleaner.zip。然后使用解压软件对VECleaner.zip压缩包进行解压,得到一个文件夹VECleaner

2. 拷贝文件到AE拓展文件夹

VECleaner文件夹拷贝到AE的系统拓展文件夹里:
Win : C:Program Files (x86)/Common Files/Adobe/CEP/extensions
macOS : ~/资源库/Application Support/Adobe/CEP/extensions

macOS如何找到extensions文件夹? 打开Finder,Shift+Commad+G,前往文件夹,输入:~/Library/Application Support/Adobe/,然后找到CEP/extensions文件夹,如果没有的话就手动新建一个

3. 激活手动安装的拓展

Win系统:
下载(右键另存为保存到本地)Register_Extension.reg文件,然后双击运行一下Register_Extension.reg

macOS系统:
终端运行下面代码,按回车即可(访达>前往>实用工具>终端 或者 应用程序>实用工具>终端)
defaults write com.adobe.CSXS.5 PlayerDebugMode 1
defaults write com.adobe.CSXS.6 PlayerDebugMode 1
defaults write com.adobe.CSXS.7 PlayerDebugMode 1
defaults write com.adobe.CSXS.8 PlayerDebugMode 1
defaults write com.adobe.CSXS.9 PlayerDebugMode 1

2. 拷贝附加文件

VECleaner的运行还需要依赖一些附加文件,这些文件被存放在VETemplateCleanerResources文件夹中。 将VETemplateCleanerResources文件夹拷贝到After Effects的ScriptUI Panels文件中。

例如对于Windows系统下的After Effects CC 2018,安装路径一般是C:Program FilesAdobeAdobe After Effects CC 2018Support FilesScriptsScriptUI Panels

对于macOS系统下的After Effects CC 2018,安装路径一般是/Applications/Adobe After Effects CC 2018/Scripts/ScriptUI Panels/

注意,如果你的电脑上有多个版本的After Effects要使用VECleaner,那么每个版本的ScriptUI Panels都要存放一份VETemplateCleanerResources文件夹

3. 打开After Effects,开启脚本权限

打开After Effects,
对于After Effects CC 2018 以及更旧的版本,打开“首选项>>常规”,然后勾选“允许脚本读写文件和访问网络”。
对于After Effects CC 2019 以及更新的版本,打开“首选项>>脚本&表达式”,然后勾选“允许脚本读写文件和访问网络”。

4. 运行VECleaner

从“窗口>>拓展”菜单启动运行VECleaner

5. 如何更新VECleaner

VECleaner如何更新,VECleaner1.25版本及之后的版本只要将VECleaner.zxp解压后的文件夹VECleaner替换到Win : C:Program Files (x86)/Common Files/Adobe/CEP/extensions里即可。VECleaner1.25之前的版本还需要替换Adobe/Adobe After Effects CC 2018/Support Files/Scripts/ScriptUI Panels里的VETemplateCleanerResources文件夹,分两步搞定,Mac同样如此。